Dos decos en una composición
#1
Pregunta de conejo.
acabo de digitalizar un ice 2 de minitrix. En la cabeza tractora he puesto un deco ESU lockpilot micro V4.0. Y en el de cola un DH FH05B de cuatro funciones. Tengo una central ESU ECOS 50200. Mi pregunta ¿Hay alguna manera de vincular ambos decos para que se maneje desde una sola entrada de la central. O sea, que si enciendo la luz de la cabeza, se encienda también la luz de cola?
Gracias
Rafa
Responder
#2
Hola, si no he entendido mal la pregunta, creo que con que le pongas la misma dirección a ambos ya te lo haría.
Un saludo
Javier

Mis proyectos: unodemuypocos.blogspot.com
Responder
#3
Exacto.
Pon la cabeza tractora y la de cola a la vez en la vía de programación y programa en la CV1 la dirección que quieras.
Si después ves que no se encienden las luces de punta una en blanco y la otra en rojo, todo será cuestión de poner la cabeza de cola en la vía de programación leer el valor de la CV29, y sumarle 1 al valor que te de, y reprogramarlo con ese valor.

Un saludo
Responder
#4
Bueno....ya que está abierto este hilo, lanzo otra pregunta.
Tengo la esu Ecos y hace poco que he añadido un tester para decoders de la misma marca. Tengo algunos decos viejos que no uso. Y me ha pasado algo curioso: Cuando leo la dirección cv1 me da un resultado, de hecho mueve el motor del tester mientras lo hace. Pero despues en via solo hace el cambio de luces de adelante a atras, pero no mueve el motor....FLIPO.
Alguien sabe que puede estar ocurriendo?
Responder
#5
Si no he entendido mal tu explicación:
Pues que puedes ver con el decoder montado en el banco de pruebas de Esu, que este funciona correctamente.
Y que el motor de la locomotora donde montes el decoder, no está en buen estado

Un saludo
Responder
#6
(08-11-2020, 11:08)krokodiland escribió: Si no he entendido mal tu explicación:
Pues que puedes ver con el decoder montado en el banco de pruebas de Esu, que este funciona correctamente.
Y que el motor de la locomotora donde montes el decoder, no está en buen estado

Un saludo

Defnitivamente hay que comprobar si hay tension en los cables del motor cuando se encienden las luces y el motor deberia estar en marcha, tienes un tester para probarlo?, sino una bombilla de 12v podria servir tambien.
Responder
#7
El tester tiene un pequeño motor de cinco polos. Al conectar un deco de los que me fallan, y pedir que me lea la CV1, se ve que el motor se mueve a ambos lados. Me da la dirección, por ejemplo 3. Pero en el momento que intento mover la loco que he creado para testar con la cv 1=3.... se encienden las luces y cambian con el sentido, pero el motor no rueda (todo en el tester de ESU)
Responder
#8
Si el motor no funciona ni en el comprobador de ESU, tiene pinta de que ese deco no esta bien, supongo que le has hecho un reset de fabrica para descartar que tenga algún fallo de programación, no?
WWW
Responder
#9
Así es. cv8 meto valor 8
Responder
#10
Ahora te has explicado mejor.
Esto es como cuando lees una CV de una locomotora en la vía, siempre suelen hacer como un pequeño movimiento en forma de pequeño saltito en la via.

Entonces, en este caso, es el deco que tiene estropeada la salida de motor (siempre y cuando, naturalmente, montando otro deco en el banco de pruebas de Esu, hayas podido comprobar que el motor funciona correctamente).

Un saludo
Responder
#11
Es lo que sospechaba. Otros decos mueven el motor sin problemas.
Responder
#12
Si las luces funcionan bien, siempre lo puedes reciclar como deco de funciones, para algún coche piloto, o tren tipo ave.
WWW
Responder
#13
Eso voy a hacer
Gracias
Responder
#14
Bueno. Solucionado el problema. No me dejaba poner dos decos con el mismo número, ya que dice que está en uso y pide cambiar. He creado una multitracción y funciona genial. Al cambiar el sentido de la marcha del tren lo hace también la luz de la locomotora dummy. La central es la Esu Ecos 50210
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Alguien ha probado los decos de Train-O-Matic? Telamon 9 572 02-09-2020, 21:56
Último mensaje: Pecetero
  Ruido en decos de locomotoras con central Digikeijs DR5000 Ibertronico 35 9,492 29-04-2019, 20:27
Último mensaje: Ibertronico
  decos lenz tigrin 7 2,812 07-12-2018, 15:25
Último mensaje: tigrin
  Digitalizar composición Kato 10510 Pecetero 8 6,173 08-08-2017, 09:54
Último mensaje: Pecetero
  Decos antigua Arnold peibol 0 1,997 26-12-2016, 14:57
Último mensaje: peibol
  Ayuda con programación decos Pontedeume 3000 1 2,999 18-05-2016, 11:47
Último mensaje: Pontedeume 3000
  Una de decos Bertice 7 7,186 22-01-2015, 08:45
Último mensaje: Usuario No Registrado
Ladrillo Ayuda compra decos vinylculture 44 54,943 13-06-2014, 20:48
Último mensaje: Luigi

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)