Digitalizar tranvia kato 14610
#1
Hola, es mi primera intervención y espero no cagarla mucho.
En fin hace unos meses me compré un tranvia Kato modelo 14610 y después de muchos intentos no he podido digitalizarlo y eso que he digitalizado dos locomotoras. Pero siempre lo he hecho viendo fotos de cómo se hacen. 
Hay alguien del foro que la haya digitalizado y pudiera mandarme fotos y ¿que decoder debo poner?. Os lo agradecería eternamente puesto que no se si ya me lo he cargado o que, porque no hay forma de poner un decoder miniatura que compré de 6 pines y por más que lo intenté nada de nada y abandoné. Pero quiero hacerlo de nuevo. 

Gracias si hay alguien que me pueda hacer el favor.
Responder
#2
No sé, pero he mandado fotos y no se ven.
Responder
#3
Foto del tranvia.


Archivos adjuntos Miniatura(s)
   
Responder
#4
Foto de chasis y deco hecho un desastre


Archivos adjuntos Miniatura(s)
   
Responder
#5
Resistencia que le quité para poder digitalizar.


Archivos adjuntos Miniatura(s)
   
Responder
#6
Por fin he mandado las fotos para que veáis el desaguisado. Siempre he sido autodidacta y toda la maqueta y locomotoras me las digitalicé yo solo, pero eso sí con fotos las locomotoras. Porque soy muy torpe. 
Pero bueno ya os enseñaré la maqueta con sus luces, cambios y todo lo demás. Y encima me la puse para que ascendiera al techo. 

Pero con este tranvía no pude y supongo que será muy fácil pero abandoné al final antes de quemar el motor. El deco supongo que estará jodido. Así que el que quiera echarme una mano le agradecería que me lo ponga con imágenes si no, seguro que no lo entiendo. 
Gracias de antemano.
Responder
#7
Pues sinceramente y una vez vista la foto del "desaguisado", mala pinta tiene.
Parece que el mal ya está hecho.
En todo caso, sacaria el decoder y volvería a probar si por lo menos, todavía funciona en analógico, antes de volver a intentar la digitalización (si es que tal como está, todavía es posible).

Un saludo
Responder
#8
Madre mía Crispil54 es lo peor que he visto en mi vida pero todo tiene arreglo, te comento quita todo eso revisa bien todos los contactos y empieza de nuevo los cables van de esta forma rojo y negro a las tomas de corriente el gris y naranja al motor y el amarillo y blanco a las luces es muy sencillo lo que as hecho es increíble

Saludos.
Responder
#9
(25-07-2020, 21:25)krokodiland escribió: Pues sinceramente y una vez vista la foto del "desaguisado", mala pinta tiene.
Parece que el mal ya está hecho.
En todo caso, sacaria el decoder y volvería a probar si por lo menos, todavía  funciona en analógico, antes de volver a intentar la digitalización  (si es que tal como está,  todavía es posible).

Un saludo
Si que funciona en analogico con la resistencia.
Responder
#10
(25-07-2020, 21:50)tigrin escribió: Madre mía Crispil54 es lo peor que he visto en mi vida pero todo tiene arreglo, te comento quita todo eso revisa bien todos los contactos y empieza de nuevo los cables van de esta forma rojo y negro a las tomas de corriente el gris y naranja al motor y el amarillo y blanco a las luces es muy sencillo lo que as hecho es increíble

Saludos.
Bien puedo hacerlo. Dejarlo como estaba. Pero ten en cuenta que hay dos pletinas alargadas y en medio la resistencia. 
Eso de rojo y negro a las tomas de corriente se supone a las pletinas. Y gris y naranja donde coño van ese ha sido mi problema siempre. Si no lo veo no me entero. Antes en las otras era cortar la corriente con cortes finos y ahora? No, por lo que veo.
Responder
#11
Crispil54 escribió:Resistencia que le quité para poder digitalizar.

Parece un condensador y no una resistencia. En los Kato las tomas de corriente del motor están en contacto directo con la tiras metálicas que toman contacto con las ruedas para alimentarse de las vías. Hay que aislar las tomas del motor de las tomas de las vías. Después hay que conectar el decoder como dice Tigrin. Pero, por favor, desmonta antes de soldar y te evitarás derretir el plástico. Suerte, te hará falta.
No saques la cabeza que te va a entrar carbonilla en el ojo.
Responder
#12
(25-07-2020, 21:59)Crispil54 escribió:
(25-07-2020, 21:50)tigrin escribió: Madre mía Crispil54 es lo peor que he visto en mi vida pero todo tiene arreglo, te comento quita todo eso revisa bien todos los contactos y empieza de nuevo los cables van de esta forma rojo y negro a las tomas de corriente el gris y naranja al motor y el amarillo y blanco a las luces es muy sencillo lo que as hecho es increíble

Saludos.
Bien puedo hacerlo. Dejarlo como estaba. Pero ten en cuenta que hay dos pletinas alargadas y en medio la resistencia. 
Eso de rojo y negro a las tomas de corriente se supone a las pletinas. Y gris y naranja donde coño van ese ha sido mi problema siempre. Si no lo veo no me entero. Antes en las otras era cortar la corriente con cortes finos y ahora? No, por lo que veo.
Y por cierto luces no tiene.
Responder
#13
(25-07-2020, 22:28)Crispil54 escribió:
(25-07-2020, 21:59)Crispil54 escribió:
(25-07-2020, 21:50)tigrin escribió: Madre mía Crispil54 es lo peor que he visto en mi vida pero todo tiene arreglo, te comento quita todo eso revisa bien todos los contactos y empieza de nuevo los cables van de esta forma rojo y negro a las tomas de corriente el gris y naranja al motor y el amarillo y blanco a las luces es muy sencillo lo que as hecho es increíble

Saludos.
Bien puedo hacerlo. Dejarlo como estaba. Pero ten en cuenta que hay dos pletinas alargadas y en medio la resistencia. 
Eso de rojo y negro a las tomas de corriente se supone a las pletinas. Y gris y naranja donde coño van ese ha sido mi problema siempre. Si no lo veo no me entero. Antes en las otras era cortar la corriente con cortes finos y ahora? No, por lo que veo.
Y por cierto luces no tiene.
Gracias de todas formas. Mañana lo pondré como estaba y te lo enseño como era original y me dices como debo hacerlo. 
Gracias
Responder
#14
Buenas te lo vuelvo a decir Crispil54 es muy sencillo los cables rojo y negro del deco a las tomas de corriente que captan la corriente de las vías, y el gris y naranja a las tomas de corriente del motor y el amarillo y blanco son para las luces pero veo que ese tranvía no tiene pues los encintas muy bien y tema resuelto 

Saludos.
Responder
#15
(26-07-2020, 00:48)tigrin escribió: Buenas te lo vuelvo a decir Crispil54 es muy sencillo los cables rojo y negro del deco a las tomas de corriente que captan la corriente de las vías, y el gris y naranja a las tomas de corriente del motor y el amarillo y blanco son para las luces pero veo que ese tranvía no tiene pues los encintas muy bien y tema resuelto 

Saludos.
Como te dije acabo de probarla en analogico con el condensador puesto y funciona. 
Tengo que quitar el condensador y ahí poner las tomas del motor gris y naranja. Es así?
Te pongo el chasis desmontado con el condensador.


Archivos adjuntos Miniatura(s)
   
Responder
#16
Aunque lo veas tan horrible funciona. Y luego ya lo arreglaré un poco más. Aunque irá tapado.
Responder
#17
Buenas Crispil54 el condensador lo tienes que quitar y soldar allí el cable naranja y gris y busca de donde sube la corriente y allí suelda el rojo y el negro 

Saludo.
Responder
#18
Gracias
Responder
#19
(26-07-2020, 19:01)tigrin escribió: Buenas Crispil54 el condensador lo tienes que quitar y soldar allí el cable naranja y gris y busca de don de sube la corriente y allí suelda el rojo y el negro 

Saludo.
Gracias estoy en ello.
Responder
#20
Bueno todo perfecto gracias. Ya está hecha. Y en funcionamiento. 
Muchas gracias Tigrin.
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Digitalizar Minitrix vieja + central Marklin eurocity 25 1,551 22-05-2020, 22:24
Último mensaje: eurocity
  Electrificaciòn de vias Kato unitrack para los desvios edcaza 3 509 21-04-2020, 21:36
Último mensaje: GUIMORCONDO
  Digitalizar Arnold Rapido Serie 2 Barrachina91 6 927 29-02-2020, 10:35
Último mensaje: Barrachina91
  Digitalizar yokomo 30 24,911 23-02-2020, 18:59
Último mensaje: spoilers
  Digitalizar Arnold BR217 leptrain 0 458 02-01-2020, 10:19
Último mensaje: leptrain
  Problema con Ave kato digital maikel67 1 705 02-12-2019, 19:23
Último mensaje: tigrin
  Digitalizar Kato 269 con circuito de Tren Electrico Pecetero 5 1,612 18-07-2019, 09:33
Último mensaje: Pecetero
  Digitalizar Minitrix (N) eléctrica 51 2033 00 Barrachina91 10 1,967 13-06-2019, 13:35
Último mensaje: Barrachina91
  Digitalizar COMSA o MAk de MInitrix mario1969 10 2,488 24-03-2019, 20:49
Último mensaje: artinu
  Desvio Kato Bertice 3 3,753 14-03-2019, 20:35
Último mensaje: pullman

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)