Problema V 100 Arnold
#21
Pues probablemente sea el condensador del medio de esos 3 que se ven en esta foto, seguramente si lo quitas volverá a funcionar correctamente, salvo que el decoder tenga algún problema, aunque imagino que eso ya lo has mirado, de todas maneras, comprueba antes de quitar nada que el motor funciona correctamente si le aplicas corriente directamente en sus patillas:

[Imagen: attachment.php?aid=32942]
Responder
#22
El motor y el decoder ya los comprobé. El fallo debe estar en alguno de los cuatro componentes de la placa.
¿Sabes qué clase de elemento es el negro de la otra foto?
Responder
#23
Ese elemento al que haces referencia un diodo doble integrado. Tal y como está puesto, sirve para gestionar que las luces sean blancas o rojas según el sentido de la marcha. Si motor y deco están bien, lo más probable es que sea el condensador y la única manera de comprobarlo es quitandolo. Seguramente esté afectando al funcionamiento del deco, pero además podría estar comunicado y cuando quieres mover la ocomotora en la vía podría estar provocando un cortocircuito en el deco, con el consiguiente riesgo de avería de este. Si no quieres desoldarlo, puedes intentar cortar las soldaduras con una cuchilla.

Si la avería fuese una resitencia PTC como le puede ocurrir a Bonaro, sería más facil de comprobar ya que con un cable tocando los 2 extremos de la PTC podrías probar su funcionamiento sin tener que soldar, y ahí obtener un diagnostico claro, pero las averías causadas por los condensadores, la única solución es quitar el condensador.
Los condensadores y el digital no se llevan nada bien.

Un saludo
Responder
#24
Muchas gracias, artinu.
Ya lo veo más claro.
Intentaré aislar o quitar el condensador.
No sé si servirá, pero de perdidos al río...  Rolleyes
Responder


Posibles temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Talguera 354 MABAR o Arnold dosestaciones 15 2,068 24-06-2019, 20:03
Último mensaje: jmma33
Pregunta Problema con las Renfe 321 Arnold jozasa 22 947 31-05-2019, 11:21
Último mensaje: santiburon66
  Comparativa Loc. 252 Arnold antiguas y modernas elmanu269 8 4,635 23-03-2019, 22:47
Último mensaje: Txip_E103
  El tractor de maniobras 303 de Arnold jmma33 6 940 13-03-2019, 19:54
Último mensaje: bonaro
Video Locomotora 7700 "La Inglesa" de Arnold/Hornby Ozeito 23 13,497 29-09-2018, 19:53
Último mensaje: GUIMORCONDO
  Repuestos de Arnold jmma33 6 1,425 18-09-2018, 19:31
Último mensaje: Ficusrex
  Recambios Arnold Rapido BR89 leptrain 2 768 13-09-2018, 22:15
Último mensaje: River
  Tolvas "panzudas" de Arnold jmma33 4 1,371 11-07-2018, 10:11
Último mensaje: artinu
  Problema de enganche con locomotora quisn 2 1,128 22-03-2018, 00:07
Último mensaje: quisn
  Fallo en la toma de corriente en los 592 de Arnold tigrin 20 5,141 15-02-2018, 14:12
Último mensaje: tigrin

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)